Support Forum Softcomplex logo
About Us  | Services  | Download  | Order  | Support  | |
| Search | Today's Posts | Stats | Board Rules | Not logged in [ Login | Register ]
go to bottom
Last active: Never

Printable Version | Subscribe | Add to Favourites   Post new thread
Author: Subject: Tigra Menu & Netscape
trev.pope
Junior Member

Posts: 3
Registered: 9/25/2003
Member Is Offline
posted on 9/25/2003 at 03:14 PM Reply With Quote
Tigra Menu & Netscape


Hi,

My problem is this, I have created a web page on my local machine, works fine in IE 5.5,6, and Netscape(Locally).

When uploaded to the server, I can still view the page over the internet fine in IE, but it doesn't show up at all in Netscape 7.1?

I dont understand as it works fine using IIS on my local machine.

Any idea's?
View User's Profile View All Posts By User U2U Member
nik


Posts:
Registered: 1/1/1970
Member Is Offline
posted on 9/26/2003 at 08:15 AM Reply With Quote

We've checked and Tigra Menu has worked fine in the browsers you have mentioned. Please give us URL or sample page if it is possible.
View User's Profile View All Posts By User U2U Member
trev.pope
Junior Member

Posts: 3
Registered: 9/25/2003
Member Is Offline
posted on 9/26/2003 at 08:25 AM Reply With Quote

This is the URL of the page

http://www.callflowsolutions.com

Many thanks for your help!
View User's Profile View All Posts By User U2U Member
nik


Posts:
Registered: 1/1/1970
Member Is Offline
posted on 9/26/2003 at 10:55 AM Reply With Quote

Try to move the following linked menu files from <body> into <head>:
<!-- menu script -->
<script language="JavaScript" src="scripts/menu.js"></script>
<!-- items structure. -->
<script language="JavaScript" src="scripts/menu_items.js"></script>
<!-- files with styles structures -->
<script language="JavaScript" src="scripts/menu_tpl.js"></script>
View User's Profile View All Posts By User U2U Member
trev.pope
Junior Member

Posts: 3
Registered: 9/25/2003
Member Is Offline
posted on 9/26/2003 at 01:16 PM Reply With Quote

I have moved the script tags inside the <head> but still no joy.

Any idea's?

Your help is much appreciated!
View User's Profile View All Posts By User U2U Member
gsergiu
Junior Member

Posts: 6
Registered: 12/16/2003
Member Is Offline
posted on 12/16/2003 at 05:33 PM Reply With Quote
It works on my computer,


Maybe you already solved the problem
View User's Profile View All Posts By User U2U Member
Post new thread

Related Links:
Product Page Tigra Menu
Product Demonstrations Live Demos:
Traditional Blue
White Steps
Inner HTML
All Together
Frames Targeting
Free Download Free Download
Free Download Menu Builders
Online Builder
Builder for Windows
Product Documentation Documentation:
Documenation Page
Change Log
Menus Comparison Table
Support Forum Support Forum
 
Tigra Menu PRO
Product Demonstrations Live Demos
Alignment & Multimenus
Unlimited Depth
Item sizing and positioning
Inner HTML
Frames, Targeting
Static Positioning
Free Download Menu Builders
Online Builder
Product Documentation Documentation
Documenation Page
Tigra Menu PRO FAQ
Change Log
Menus Comparison Table
Support Forum Technical Support
Support Forum
Customer Care System
Order Now ORDER NOW!
Add to Cart
View Cart
 
Product Page Tigra Menu GOLD
Functionality demos Functionality demos
Multiple
Cross-framed
Select-boxes
Effects
Design demos Design demos
Icons & arrows
Idea!
Hi there!
Matrix
MS Style
XP Style
Dots
3D-Buttons
Product Documentation Documentation
Documenation Page
Change Log
Menus Comparison Table
Support Forum Technical Support
Support Forum
Customer Care System
Order Now ORDER NOW!
Add to Cart
View Cart
 

Go To Top


Powered by XMB 1.9.1 Nexus
Developed By Aventure Media & The XMB Group © 2002-2004