Support Forum Softcomplex logo
About Us  | Services  | Download  | Order  | Support  | |
| Search | Today's Posts | Stats | Board Rules | Not logged in [ Login | Register ]
go to bottom
Last active: Never

Printable Version | Subscribe | Add to Favourites   Post new thread
Author: Subject: 1 Minute Gallery
manchest
Newbie

Posts: 1
Registered: 11/21/2009
Location: UK
Member Is Offline
posted on 11/22/2009 at 04:41 PM Reply With Quote
1 Minute Gallery


Hi,
This gallery looks like it will really do the job for me.

After installing i get this:

The gallery is currently configured to use NetPbm library but it is either not installed, or specified path is incorrect.

Could anyone advise how to solve this please, never come across this problem before.
THanks
View User's Profile View All Posts By User U2U Member
predun
Junior Member

Posts: 2
Registered: 1/8/2010
Location: Austin, texas
Member Is Offline
posted on 1/8/2010 at 08:51 PM Reply With Quote

Quote:
Originally posted by manchest
Hi,
This gallery looks like it will really do the job for me.

After installing i get this:

The gallery is currently configured to use NetPbm library but it is either not installed, or specified path is incorrect.

Could anyone advise how to solve this please, never come across this problem before.
THanks
View User's Profile View All Posts By User U2U Member
predun
Junior Member

Posts: 2
Registered: 1/8/2010
Location: Austin, texas
Member Is Offline
posted on 1/8/2010 at 08:58 PM Reply With Quote

You might need to define the graphics method being used. I do not have NetPbm installed and am using GD2.

I had the same error message and changed line 24 in index.php as below and fixed the problem

FROM: "define('RESIZEMETHOD', 'NetPbm');"

TO: "define('RESIZEMETHOD', 'GD2');" (without double quotes)
View User's Profile View All Posts By User U2U Member
Angel
Newbie

Posts: 1
Registered: 5/29/2010
Location: Mauritius
Member Is Offline
posted on 5/29/2010 at 11:53 AM Reply With Quote
1 minute gallery


hello.
am having this problem:
Parse error: syntax error, unexpected $end in C:\xampp\htdocs\gallery\index.php on line 1492

can anyone help me? thanks in advance
View User's Profile View All Posts By User U2U Member
ronniewilliams
Junior Member

Posts: 7
Registered: 6/1/2011
Location: Australia
Member Is Offline
posted on 6/4/2011 at 06:20 PM Reply With Quote

Hello guys I also have syntax problem can anyone known better solution for it.
View User's Profile View All Posts By User U2U Member
ronniewilliams
Junior Member

Posts: 7
Registered: 6/1/2011
Location: Australia
Member Is Offline
posted on 6/6/2011 at 01:47 PM Reply With Quote

hello is any one there for help?????
View User's Profile View All Posts By User U2U Member
Post new thread

Related Links:

Go To Top


Powered by XMB 1.9.1 Nexus
Developed By Aventure Media & The XMB Group © 2002-2004