Support Forum Softcomplex logo
About Us  | Services  | Download  | Order  | Support  | |
| Search | Today's Posts | Stats | Board Rules | Not logged in [ Login | Register ]
go to bottom
Last active: Never

Printable Version | Subscribe | Add to Favourites   Post new thread
Author: Subject: bug in calendar
ariel
Junior Member

Posts: 3
Registered: 10/27/2008
Location: Chile
Member Is Offline
posted on 10/27/2008 at 06:52 PM Reply With Quote
bug in calendar


when text is not empty and I clic on calendar icon month layout is wrong. ie: today is monday and calendar show thuesday. When the text box is empty show calendar perfect.

ariel has attached this image:

ariel has attached this image:
calendar.JPG - 88kb
View User's Profile View All Posts By User U2U Member
tigra
Administrator

Posts: 2049
Registered: 6/17/2002
Location: US, CO
Member Is Offline
posted on 10/27/2008 at 10:50 PM Reply With Quote

It looks like you use firefox, but I couldn't reproduce the problem on my end.
Any specific way to get there?
View User's Profile View All Posts By User U2U Member
onagrosan
Newbie

Posts: 1
Registered: 12/4/2008
Location: SPAIN
Member Is Offline
posted on 12/4/2008 at 12:33 PM Reply With Quote

Same happens to me: Calendar empty date, today is OK; calendar filled, today shows "today plus 1 day". Even with your site live demo. I use IE 7, by the way.

Maybe related to the fact I am located in Spain now?
View User's Profile View All Posts By User U2U Member
tigra
Administrator

Posts: 2049
Registered: 6/17/2002
Location: US, CO
Member Is Offline
posted on 12/4/2008 at 03:35 PM Reply With Quote

We've redesigned the calendar from the scratch. New version 4.0 was released on 12/01/2008
Do you experience this problem with new version as well?
View User's Profile View All Posts By User U2U Member
ariel
Junior Member

Posts: 3
Registered: 10/27/2008
Location: Chile
Member Is Offline
posted on 12/4/2008 at 06:19 PM Reply With Quote
the problem continue


month in October lost configuration order in days.

ariel has attached this image:
calendario.JPG - 15.81kb
View User's Profile View All Posts By User U2U Member
tigra
Administrator

Posts: 2049
Registered: 6/17/2002
Location: US, CO
Member Is Offline
posted on 12/4/2008 at 06:29 PM Reply With Quote

this looks like previous version. try the latest version and see if you still experience the problem.
View User's Profile View All Posts By User U2U Member
marshallartsoz
Junior Member

Posts: 2
Registered: 1/13/2009
Member Is Offline
posted on 1/13/2009 at 02:23 AM Reply With Quote
Wrong 'today' date


I'm having this problem, with version 4.0.1. (European variation) If the date textbox is empty, all is OK - the calendar shows the current date highlighted with the background colour AND with the red box. But if there is a (valid) date in the textbox when the calendar icon is clicked, then the correct date is shown with the background colour, but the red box is around tomorrow's date, not today's. Definitely a problem somewhere.
View User's Profile View All Posts By User U2U Member
tigra
Administrator

Posts: 2049
Registered: 6/17/2002
Location: US, CO
Member Is Offline
posted on 1/13/2009 at 04:08 AM Reply With Quote

Fixed. Download 4.0.2
View User's Profile View All Posts By User U2U Member
lambe
Junior Member

Posts: 4
Registered: 4/27/2009
Location: Argentina
Member Is Offline
posted on 4/27/2009 at 03:43 PM Reply With Quote

the problem continue.

month December appear when I click twice in '>' button and in some case the day in this month is incorrect. Even with your site live demo.

a day in month December exactly problem decribed in other post.

I use version 4.0.2
View User's Profile View All Posts By User U2U Member
tigra
Administrator

Posts: 2049
Registered: 6/17/2002
Location: US, CO
Member Is Offline
posted on 4/27/2009 at 05:14 PM Reply With Quote

Please provide your local date and time at the moment of testing. Also your time zone, browser name and version.
View User's Profile View All Posts By User U2U Member
lambe
Junior Member

Posts: 4
Registered: 4/27/2009
Location: Argentina
Member Is Offline
posted on 4/27/2009 at 05:34 PM Reply With Quote

My local time is dd/mm/yyyy (GMT -3)

I tested in Firefox 2.0.0.20 / 3 and IE 6 / 7 in different machines.
View User's Profile View All Posts By User U2U Member
tigra
Administrator

Posts: 2049
Registered: 6/17/2002
Location: US, CO
Member Is Offline
posted on 4/27/2009 at 10:56 PM Reply With Quote

I can't reproduce the problem on my computer in different browsers. What are the exact steps I need to take to get the results you're getting?
View User's Profile View All Posts By User U2U Member
grobmotoriker
Newbie

Posts: 1
Registered: 7/23/2009
Location: Germany
Member Is Offline
posted on 7/23/2009 at 02:50 PM Reply With Quote
possible error in afterward function?


Ok, this does not really belong to a possible bug in the calendar, but maybe it also helps:

I also used the Tigra calendar and I got the same problem like reported above: the month value was one month before the selected date - I finally found out that this hasn't been a problem with the calendar, but with the PHP function strptime, which returns the month in the range 0 to 11. :-|
View User's Profile View All Posts By User U2U Member
Post new thread

Related Links:
Product Page
Product Demonstrations Live Demos
Free Download Free Download
Product Documentation Documentation
Support Forum Support Forum
 

Go To Top


Powered by XMB 1.9.1 Nexus
Developed By Aventure Media & The XMB Group © 2002-2004