Support Forum Softcomplex logo
About Us  | Services  | Download  | Order  | Support  | |
| Search | Today's Posts | Stats | Board Rules | Not logged in [ Login | Register ]
go to bottom
Last active: Never

Printable Version | Subscribe | Add to Favourites   Post new thread
Author: Subject: Fader script inside table problem
Samba
Newbie

Posts: 1
Registered: 3/6/2008
Location: Sweden
Member Is Offline
posted on 3/6/2008 at 07:51 PM Reply With Quote
Fader script inside table problem


I have a problem when using the script inside a table in IE, it works fine in FF.

I get a scroll that messure the width of all images. Still
there is only one image showing. Have tried changing tje z-index but without any luck

any help would be use full
View User's Profile View All Posts By User U2U Member
tigra
Administrator

Posts: 2049
Registered: 6/17/2002
Location: US, CO
Member Is Offline
posted on 3/6/2008 at 10:19 PM Reply With Quote

try using table with the sample from the distribution package.
do you experience the same problem? anything is different in your case?
View User's Profile View All Posts By User U2U Member
leouy90
Newbie

Posts: 1
Registered: 3/9/2008
Location: uruguay
Member Is Offline
posted on 3/9/2008 at 05:08 PM Reply With Quote
i solve this problem


making a new html file with the tFader script
and next put a iframe

<iframe id="tFader" src="http://yourdomain.com/tfader.htm" width=405 height=238 marginwidth=0 marginheight=0 hspace=0 vspace=0 frameborder=0 scrolling=no></iframe>
View User's Profile View All Posts By User U2U Member
s814jjs
Newbie

Posts: 1
Registered: 4/11/2008
Member Is Offline
posted on 4/11/2008 at 06:21 PM Reply With Quote

I had the same problem, but didn't want to use iframes, so this is what I came up with:

Update the style definitions inside tFloat.js for the <img> tag - replace "position:relative" with "positon:absolute".

It now works fine for me in both browsers.

SoftComplex - thanks for writing and releasing this code!!!
View User's Profile View All Posts By User U2U Member
brough
Junior Member

Posts: 3
Registered: 9/4/2008
Location: Australia
Member Is Offline
posted on 2/10/2009 at 02:14 PM Reply With Quote

Quote:
Originally posted by s814jjs
I had the same problem, but didn't want to use iframes, so this is what I came up with:

Update the style definitions inside tFloat.js for the <img> tag - replace "position:relative" with "positon:absolute".

It now works fine for me in both browsers.

SoftComplex - thanks for writing and releasing this code!!!


Typo there: s814jjs is referring to tFader.js - and yes, that's the solution to having Fader work within tables in IE. Just modify the js to read
style="position:absolute;

Great script!
View User's Profile View All Posts By User U2U Member
Post new thread

Related Links:
Product Page
Product Page Live Demos
Product Page Simple Slide Show
Product Page Multiple Slide Shows
Product Page Methods and Properties
Free Script Download Free Download
Product Documentation Documentation
Support Forum Support Forum
 

Go To Top


Powered by XMB 1.9.1 Nexus
Developed By Aventure Media & The XMB Group © 2002-2004