Support Forum Softcomplex logo
About Us  | Services  | Download  | Order  | Support  | |
| Search | Today's Posts | Stats | Board Rules | Not logged in [ Login | Register ]
go to bottom
Last active: Never

Printable Version | Subscribe | Add to Favourites   Post new thread
Author: Subject: CALENDAR ONLY SHOW TOP OF TABLE
jerome
Newbie

Posts: 1
Registered: 2/23/2007
Location: belgium
Member Is Offline
posted on 2/23/2007 at 04:20 PM
CALENDAR ONLY SHOW TOP OF TABLE


Hi,

I've installed the index.htm on my local machine and all other files (.js, calendar.htm and images) on a remote server.

I've updated the window.open properties to link to my html page on my remote server.

It keeps showing a blank popup with header of the table.

When I use all files on my local machine it works perfectly so I'm pretty sure it comes from my remote installation

Errors are:

dt_prv_month has no properties
dt_firstday has no properties


Can anyone help me?
Thanks!
Jerome, Belgium
View User's Profile View All Posts By User U2U Member
tigra
Administrator

Posts: 2049
Registered: 6/17/2002
Location: US, CO
Member Is Offline
posted on 2/23/2007 at 08:35 PM

All files must be on the same server. Default browser security doesn't allow javascript communication across the domains.
View User's Profile View All Posts By User U2U Member
jason.click
Junior Member

Posts: 2
Registered: 6/4/2007
Member Is Offline
posted on 6/4/2007 at 08:32 PM

Hello. I am having the same issue, except the files are located on the same server, just a different directory. I made a test file inside my popup_mode directory with the paths to the js file from / and it worked, but if I move to a diff directory it dies.

Any ideas?

Thanks,
$ jason
View User's Profile View All Posts By User U2U Member
tigra
Administrator

Posts: 2049
Registered: 6/17/2002
Location: US, CO
Member Is Offline
posted on 6/5/2007 at 01:41 AM

Clearly a paths problem. Check all the paths. If nothing helps submit a support ticket attaching the zip with all the files preserving the directory structure.
View User's Profile View All Posts By User U2U Member
jason.click
Junior Member

Posts: 2
Registered: 6/4/2007
Member Is Offline
posted on 6/6/2007 at 09:13 PM

Turns out it was a problem with calendar.html. I had the file from the free version (previous install) in that directory rather than the new one from pro. :)
View User's Profile View All Posts By User U2U Member
Post new thread

Related Links:
Tigra Calendar
Product Demonstrations Live Demos
Free Download Free Download
Product Documentation Documentation
Support Forum Support Forum
 
Tigra Calendar PRO
Product Demonstrations Live Demos
Popup Calendar
Onpage Calendar
Modal Calendar
Product Documentation Documentation
Documenation Page
Change Log
Support Forum Technical Support
Support Forum
Customer Care System
Order Now ORDER NOW!
Add to Cart
View Cart
 

Go To Top


Powered by XMB 1.9.1 Nexus
Developed By Aventure Media & The XMB Group © 2002-2004