Support Forum Softcomplex logo
About Us  | Services  | Download  | Order  | Support  | |
| Search | Today's Posts | Stats | Board Rules | Not logged in [ Login | Register ]
go to bottom
Last active: Never

Printable Version | Subscribe | Add to Favourites   Post new thread
Author: Subject: HTTPS problem
jensdahlin
Junior Member

Posts: 3
Registered: 1/5/2007
Location: Sweden
Member Is Offline
posted on 1/5/2007 at 01:06 AM Reply With Quote
HTTPS problem


Hi,

I have a problem with the calendar and https. It works fine when running on http but when I access it from https all I get is the up most rows with days and nothing else.

Thank you for any hints!

Brgds
Jens
View User's Profile View All Posts By User U2U Member
tigra
Administrator

Posts: 2049
Registered: 6/17/2002
Location: US, CO
Member Is Offline
posted on 1/5/2007 at 01:55 PM Reply With Quote

you probably need to put full https:// address of calendar.html into calendar.js where .html page is called. Looks like the page exchange the information with calendar.html because of different domains or protocols.
View User's Profile View All Posts By User U2U Member
jensdahlin
Junior Member

Posts: 3
Registered: 1/5/2007
Location: Sweden
Member Is Offline
posted on 1/8/2007 at 03:18 AM Reply With Quote

But I need to access the calendar from both http and https. How should I do then?
View User's Profile View All Posts By User U2U Member
tigra
Administrator

Posts: 2049
Registered: 6/17/2002
Location: US, CO
Member Is Offline
posted on 1/8/2007 at 12:00 PM Reply With Quote

Try the full https address to the calendar.html in https page and if it works then we know for sure what causes the problem. We then can add the condition to check the type of connection and adjusts the path accordingly. Let us know the result and we'll go from there.
View User's Profile View All Posts By User U2U Member
jensdahlin
Junior Member

Posts: 3
Registered: 1/5/2007
Location: Sweden
Member Is Offline
posted on 1/8/2007 at 12:34 PM Reply With Quote

Hi,

I used relative paths instead of complete URL's and now its working.
View User's Profile View All Posts By User U2U Member
Post new thread

Related Links:
Product Page
Product Demonstrations Live Demos
Free Download Free Download
Product Documentation Documentation
Support Forum Support Forum
 

Go To Top


Powered by XMB 1.9.1 Nexus
Developed By Aventure Media & The XMB Group © 2002-2004