Support Forum Softcomplex logo
About Us  | Services  | Download  | Order  | Support  | |
| Search | Today's Posts | Stats | Board Rules | Not logged in [ Login | Register ]
go to bottom
Last active: Never

Printable Version | Subscribe | Add to Favourites   Post new thread
Author: Subject: Menus don't work in IE7 with flash beneath them.
wesg92
Junior Member

Posts: 3
Registered: 11/18/2006
Member Is Offline
posted on 11/18/2006 at 02:11 PM Reply With Quote
Menus don't work in IE7 with flash beneath them.


Hi, I have a website with flash underneath Tigra Gold menus. This works fine in IE6, but not in IE7.

Here is the link:
http://www.entrethinking.com/index-broke.asp

This page works, because I replaced the flash with an image:
http://www.entrethinking.com/index.asp

Any ideas on how I can fix this?

Thanks!
View User's Profile View All Posts By User U2U Member
wesg92
Junior Member

Posts: 3
Registered: 11/18/2006
Member Is Offline
posted on 11/18/2006 at 02:28 PM Reply With Quote

UPDATE:

The menus work, they are just behind the flash movie. Is there a z-index property I need to set?
View User's Profile View All Posts By User U2U Member
wesg92
Junior Member

Posts: 3
Registered: 11/18/2006
Member Is Offline
posted on 11/18/2006 at 02:33 PM Reply With Quote

UPDATE:

I found a fix in the forums.

Adding <param name="wmode" value="transparent"> to the flash movie fixed the problem.
View User's Profile View All Posts By User U2U Member
Post new thread

Related Links:
Product Page Product Page
Functionality demos Functionality demos
Multiple
Cross-framed
Select-boxes
Effects
Design demos Design demos
Icons & arrows
Idea!
Hi there!
Matrix
MS Style
XP Style
Dots
3D-Buttons
Product Documentation Documentation
Documenation Page
Change Log
Menus Comparison Table
Support Forum Technical Support
Support Forum
Customer Care System
Order Now ORDER NOW!
Add to Cart
View Cart
 

Go To Top


Powered by XMB 1.9.1 Nexus
Developed By Aventure Media & The XMB Group © 2002-2004