Support Forum Softcomplex logo
About Us  | Services  | Download  | Order  | Support  | |
| Search | Today's Posts | Stats | Board Rules | Not logged in [ Login | Register ]
go to bottom
Last active: Never

Printable Version | Subscribe | Add to Favourites   Post new thread
Author: Subject: + dont work anymore after modification
hertsch
Junior Member

Posts: 4
Registered: 11/10/2003
Member Is Offline
posted on 9/23/2005 at 08:56 AM Reply With Quote
+ dont work anymore after modification


After "playing" around with my tree the + dont work anymore and displays a new Page with the following:

javascript:%20TREES[0].toggle(36)
Server not found

I recall somwhere in my brain that after changing something in the tree (or tuching one of the files), one of the files have to be deletet or must be replaced with the original. But I dont know anymore what.

Using Treemenu Pro

Hertsch
View User's Profile View All Posts By User U2U Member
hertsch
Junior Member

Posts: 4
Registered: 11/10/2003
Member Is Offline
posted on 9/23/2005 at 09:08 AM Reply With Quote
Found it


After saving my Startpage.htm I will have in my Tree.htm a new line:

<base target="main">

This causes the problem. Just delete it and it works.

From where the hell this line comes anyway ????????

Hertsch
View User's Profile View All Posts By User U2U Member
Post new thread

Related Links:
Product Page
Product Demonstrations Live Demos
Multiple Trees
Frames Targeting
Icons and Styles Overloading
Event Handling
Performance Test
Version 1.2 features
Product Documentation Documentation
Documenation Page
Change Log
Support Forum Technical Support
Support Forum
Customer Care System
Order Now ORDER NOW!
Add to Cart
View Cart
 

Go To Top


Powered by XMB 1.9.1 Nexus
Developed By Aventure Media & The XMB Group © 2002-2004