Support Forum Softcomplex logo
About Us  | Services  | Download  | Order  | Support  | |
| Search | Today's Posts | Stats | Board Rules | Not logged in [ Login | Register ]
go to bottom
Last active: Never

Printable Version | Subscribe | Add to Favourites   Post new thread
Author: Subject: folder not displaying
dweeres
Junior Member

Posts: 5
Registered: 4/1/2003
Member Is Offline
posted on 6/26/2003 at 08:26 PM Reply With Quote
folder not displaying


Hi I am having an issue with nodes displaying as items.

for example:
....
['Collections', 0, {'tt' : 'Collections of the window object', 'sb' : 'Collections of the window object'},
['this is an item to be removed']
],
...

then I remove the item:

['Collections', 0, {'tt' : 'Collections of the window object', 'sb' : 'Collections of the window object'},

],

and collections displays as an item but it should be a node.

Any help on this ?

thanks
View User's Profile View All Posts By User U2U Member
rock
Moderator

Posts: 687
Registered: 4/15/2003
Member Is Offline
posted on 6/27/2003 at 08:56 AM Reply With Quote

Note: Item without subitems is a leaf item not node.
You can force item displaying as a node via item scope settings. You should specify node-like images for all possible states of the item (mouseover/mouseout, select/unselect and their combinations).
View User's Profile View All Posts By User U2U Member
Post new thread

Related Links:
Product Page
Product Demonstrations Live Demos
Multiple Trees
Frames Targeting
Icons and Styles Overloading
Event Handling
Performance Test
Version 1.2 features
Product Documentation Documentation
Documenation Page
Change Log
Support Forum Technical Support
Support Forum
Customer Care System
Order Now ORDER NOW!
Add to Cart
View Cart
 

Go To Top


Powered by XMB 1.9.1 Nexus
Developed By Aventure Media & The XMB Group © 2002-2004