Support Forum Softcomplex logo
About Us  | Services  | Download  | Order  | Support  | |
| Search | Today's Posts | Stats | Board Rules | Not logged in [ Login | Register ]
go to bottom
Last active: Never

Printable Version | Subscribe | Add to Favourites   Post new thread
Author: Subject: Calendar Upgrade
akuma
Junior Member

Posts: 8
Registered: 5/10/2007
Member Is Offline
posted on 5/11/2007 at 12:06 AM
Calendar Upgrade


Hi,

We upgraded Tiger Calendar(pop up version) from 2.1.16 to 2.1.19. I integrated the new code with our web app. But I'm getting this error :Runtime Error - TC29 not defined

The error occurs in the following code.
<body bgcolor="#FFFFFF"marginheight="0"marginwidth="0"topmargin="0"leftmargin="0"rightmargin="0"onload="TC29.TC17=true;TC29.TC37();"onunload= "TC29.TC17=false;"><center><form name="cal">

Can you please tell me wht the problem could be ?

Thanks,
Anu
View User's Profile View All Posts By User U2U Member
tigra
Administrator

Posts: 2049
Registered: 6/17/2002
Location: US, CO
Member Is Offline
posted on 5/11/2007 at 06:19 AM

What was the purpose of that code in onload handler?
View User's Profile View All Posts By User U2U Member
akuma
Junior Member

Posts: 8
Registered: 5/10/2007
Member Is Offline
posted on 5/11/2007 at 12:36 PM

Hello,

I'm new to Tigra Calendar. I'm not sure of the purpose but thats the code specified in calendar.html of the pop up version..
View User's Profile View All Posts By User U2U Member
tigra
Administrator

Posts: 2049
Registered: 6/17/2002
Location: US, CO
Member Is Offline
posted on 5/11/2007 at 01:51 PM

make sure you upgrade that file (calendar.html) too, not just calendar.js
View User's Profile View All Posts By User U2U Member
akuma
Junior Member

Posts: 8
Registered: 5/10/2007
Member Is Offline
posted on 5/11/2007 at 02:09 PM

I've updated calendar.js and calendar.html. I dont think cal_tpl.js, calendar.css and cal_strings.js have changed with the new release so didnt modify those.
View User's Profile View All Posts By User U2U Member
tigra
Administrator

Posts: 2049
Registered: 6/17/2002
Location: US, CO
Member Is Offline
posted on 5/11/2007 at 03:23 PM

do you receive any errors with the pop-up sample provided in the distribution package?
View User's Profile View All Posts By User U2U Member
akuma
Junior Member

Posts: 8
Registered: 5/10/2007
Member Is Offline
posted on 5/11/2007 at 04:00 PM

No, I don't receive those errors in the pop up sample provided in the distribution package.
View User's Profile View All Posts By User U2U Member
tigra
Administrator

Posts: 2049
Registered: 6/17/2002
Location: US, CO
Member Is Offline
posted on 5/11/2007 at 04:01 PM

well, this indicates that something is not right in your setup. comment out your existing code, add the working code from the sample and then re-apply your settings one by one checking if everything still works after each modification.
View User's Profile View All Posts By User U2U Member
akuma
Junior Member

Posts: 8
Registered: 5/10/2007
Member Is Offline
posted on 5/14/2007 at 07:00 PM

I noticed a bug in the pop up version of the Tigra calendar. I get a Runtime error - "Access is denied".
I got the error when I did the following :
1) Click on calendar Icon -> It opens the calendar.
2) Close the calendar window (without selecting anything).
3) Click on the calendar icon again.
View User's Profile View All Posts By User U2U Member
tigra
Administrator

Posts: 2049
Registered: 6/17/2002
Location: US, CO
Member Is Offline
posted on 5/14/2007 at 07:41 PM

You probably use the older version of the script or your files are corrupted. I tried to reproduce the problem with several browsers and couldn't.
View User's Profile View All Posts By User U2U Member
akuma
Junior Member

Posts: 8
Registered: 5/10/2007
Member Is Offline
posted on 5/14/2007 at 07:53 PM

I'm using
Title: Tigra Calendar PRO
Version: 2.1.19 (popup mode)
Date: 02/06/2006 (mm/dd/yyyy)

and IE6.
View User's Profile View All Posts By User U2U Member
tigra
Administrator

Posts: 2049
Registered: 6/17/2002
Location: US, CO
Member Is Offline
posted on 5/14/2007 at 08:00 PM

Yep, that's the current version, but I still can't reproduce the problem. Do you experience the same problem with the sample in the distribution package?
View User's Profile View All Posts By User U2U Member
akuma
Junior Member

Posts: 8
Registered: 5/10/2007
Member Is Offline
posted on 5/14/2007 at 08:00 PM

yes
View User's Profile View All Posts By User U2U Member
akuma
Junior Member

Posts: 8
Registered: 5/10/2007
Member Is Offline
posted on 5/14/2007 at 08:51 PM

I think the problem might be with the browser I'm using. Thanks a lot for your help.
View User's Profile View All Posts By User U2U Member
Post new thread

Related Links:
Product Page
Product Demonstrations Live Demos
Popup Calendar
Onpage Calendar
Modal Calendar
Product Documentation Documentation
Documenation Page
Change Log
Support Forum Technical Support
Support Forum
Customer Care System
Order Now ORDER NOW!
Add to Cart
View Cart
 

Go To Top


Powered by XMB 1.9.1 Nexus
Developed By Aventure Media & The XMB Group © 2002-2004