Support Forum Softcomplex logo
About Us  | Services  | Download  | Order  | Support  | |
| Search | Today's Posts | Stats | Board Rules | Not logged in [ Login | Register ]
go to bottom
Last active: Never

Printable Version | Subscribe | Add to Favourites   Post new thread
Author: Subject: Tree not showing, no errors on page
Orthim
Newbie

Posts: 1
Registered: 11/11/2006
Member Is Offline
posted on 11/11/2006 at 08:43 PM Reply With Quote
Tree not showing, no errors on page


Hi.
After some hours of scouring the board and reading posts about Tigra menu, I can't find a solution to this:
The menu won't show up in my page, the demo index works just fine, but as soon as I load it into my page, it won't work. Here's the code:

<html>
<head>
<script language="JavaScript" src="cms/tree_items.js"></script>
<script language="JavaScript" src="cms/tree_tpl.js"></script>
<script language="JavaScript" src="cms/tree.js"></script>
</head>
<body style="margin:0px;">

<table width="100%" height="100%" cellpadding=0 cellspacing=2 border=1>
<tr>
<td colspan=2 height=75>
Banner room etc.
</td>
</tr>
<tr>
<td width=150 valign=top>
&nbsp;
<script language="JavaScript">
<!--//
new tree (TREE_ITEMS, tree_tpl);
//-->
</script>

</td>
<td>
bladiebla
</td>
</tr>
</table>

</body>
</html>

Both IE7 and FireFox 2 keep on not showing the menu, but don't give errors like 'tree is not defined' and such, so... what is it?
I've tried moving the files, using relative and absolute domain names, but to no avail. Can anyone help me?
View User's Profile View All Posts By User U2U Member
Post new thread

Related Links:
Product Page
Product Demonstrations Live Demos:
Frames targeting
Win help style
Free Download Free Download
Free Download Menu Builders
Online Builder
Product Documentation Documentation:
Documenation Page
Support Forum Technical Support
Support Forum
   

Go To Top


Powered by XMB 1.9.1 Nexus
Developed By Aventure Media & The XMB Group © 2002-2004