Support Forum Softcomplex logo
About Us  | Services  | Download  | Order  | Support  | |
| Search | Today's Posts | Stats | Board Rules | Not logged in [ Login | Register ]
go to bottom
Last active: Never

Printable Version | Subscribe | Add to Favourites   Post new thread
Author: Subject: FLICKERING problem
wayne99
Junior Member

Posts: 3
Registered: 11/7/2005
Member Is Offline
posted on 11/7/2005 at 12:45 PM Reply With Quote
FLICKERING problem


First of all thanks for your interesting product.

I am trying to use your free version of TIGRA SCROLLER inside my website. I am encountering some problems with FFOX (v 1.0.7). When I put the scroller there is a strange flickering problem when I move the pointer over the links along the website pages. This flickering problem is like the same scroller box flashes on another point of the screen...

I have done nothing different from the documentation.
At least, I hope so.... :)

The website is xhtml valid and css based.
I do not encounter the same problem with IE.

I have no clue on how to solve this problem.
Any Ideas?
THANKS!!!
View User's Profile View All Posts By User U2U Member
rock
Moderator

Posts: 687
Registered: 4/15/2003
Member Is Offline
posted on 11/7/2005 at 04:07 PM Reply With Quote

could you mention URL of live demo of the issue?
View User's Profile View All Posts By User U2U Member
wayne99
Junior Member

Posts: 3
Registered: 11/7/2005
Member Is Offline
posted on 11/7/2005 at 04:54 PM Reply With Quote

Many thanks for your prompt reply.
I put one page online at the following link:

http://www.laradice.com/tmp.htm

if I move the pointer along the left menu links I can see some problems ONLY with FFOX.

This is the HTML piece of code I used to deploy the scroller:

<!-- SCROLLER - begin -->
<table border="0" cellpadding="0" cellspacing="0" align="center">
<tr>
<td bgcolor="#ffffff">
<script type="text/javascript" language="JavaScript">
Tscroll_init(0)
</script>
</td>
</tr>
</table>
<!-- SCROLLER - end -->

Let me know,
Thanks.
View User's Profile View All Posts By User U2U Member
rock
Moderator

Posts: 687
Registered: 4/15/2003
Member Is Offline
posted on 11/7/2005 at 05:09 PM Reply With Quote

As I can see it's not scroller issue, try to investigate menu hover functionality
View User's Profile View All Posts By User U2U Member
wayne99
Junior Member

Posts: 3
Registered: 11/7/2005
Member Is Offline
posted on 11/8/2005 at 11:49 AM Reply With Quote

You are right.

I solved the problem by wrapping the initialization:

<script type="text/javascript" language="JavaScript">Tscroll_init(0)</script>

with:

<div style="position: absolute;">

and rearranging some details on the layout.

Many thanks (I put some credits to SoftComplex on the website
www.laradice.com).

Regards.
View User's Profile View All Posts By User U2U Member
Post new thread

Related Links:
Tigra Scroller
Product Demonstrations Live Demos:
Multiple vertical scrolling
Horizontal scrolling
Free Download Free Download
Product Documentation Documentation:
Documenation Page
Change Log
Support Forum Technical Support
Support Forum
   
Tigra Scroller PRO
Product Demonstrations Live Demos
Vertical automatic scrolling
Horizontal manual scrolling
Product Documentation Documentation
Documenation Page
Change Log
Support Forum Technical Support
Support Forum
Customer Care System
Order Now ORDER NOW!
Add to Cart
View Cart
 

Go To Top


Powered by XMB 1.9.1 Nexus
Developed By Aventure Media & The XMB Group © 2002-2004