Support Forum Softcomplex logo
About Us  | Services  | Download  | Order  | Support  | |
| Search | Today's Posts | Stats | Board Rules | Not logged in [ Login | Register ]
go to bottom
Last active: Never

Printable Version | Subscribe | Add to Favourites   Post new thread
Author: Subject: MENU_ITEM can't open
busyfish
Junior Member

Posts: 2
Registered: 9/10/2005
Member Is Offline
posted on 9/10/2005 at 06:12 PM Reply With Quote
MENU_ITEM can't open


Hi,

I have a MENU_ITEM like this:
Code:

var MENU_ITEMS =[
["Home", "../index.html"],
["About Us", "../about.html",
["Company Profile", "../profile.html"],
["Business Model", "../businessModel.html"],
["Management Team", "../management.html"],
["Technical Skills", "../Skills.html"],
["Partners", "../Partners.html"]
],
....


When I try to open the "Abous Us" link, I got:

The requested URL /About Us,../about.html,Company Profile,../profile.html,Business Model,../businessModel.html,Management Team,../management.html,Technical Skills,../Skills.html,Partners,../Partners.html was not found on this server.

When I try to open the "Company Profile" link, I got:

The requested URL /Company Profile,../profile.html was not found on this server.

Looks like I have the extra text "Company Profile," in the link. How can I fix it?

Thanks,
Bryan
View User's Profile View All Posts By User U2U Member
Post new thread

Related Links:
Product Page Tigra Menu
Product Demonstrations Live Demos:
Traditional Blue
White Steps
Inner HTML
All Together
Frames Targeting
Free Download Free Download
Free Download Menu Builders
Online Builder
Builder for Windows
Product Documentation Documentation:
Documenation Page
Change Log
Menus Comparison Table
Support Forum Support Forum
 

Go To Top


Powered by XMB 1.9.1 Nexus
Developed By Aventure Media & The XMB Group © 2002-2004