Support Forum Softcomplex logo
About Us  | Services  | Download  | Order  | Support  | |
| Search | Today's Posts | Stats | Board Rules | Not logged in [ Login | Register ]
go to bottom
Last active: Never

Printable Version | Subscribe | Add to Favourites   Post new thread
Author: Subject: validator not working
amonthy
Junior Member

Posts: 2
Registered: 4/27/2005
Member Is Offline
posted on 4/27/2005 at 08:28 AM Reply With Quote
validator not working


I've been checking the validator offline and it seems to be the best one of all those out there. But when I upload it to my server and run the form, both IE and Firefox say that validator is not defined and so the form is not validated at all. Thinking that I might have made a mistake I uploaded demo1 that came with the validator.js file and I got the same error.

Can anyone help?
View User's Profile View All Posts By User U2U Member
tigra
Administrator

Posts: 2049
Registered: 6/17/2002
Location: US, CO
Member Is Offline
posted on 4/27/2005 at 04:32 PM Reply With Quote

"validator is not defined" means that validator.js is missing or at different path.
View User's Profile View All Posts By User U2U Member
amonthy
Junior Member

Posts: 2
Registered: 4/27/2005
Member Is Offline
posted on 4/28/2005 at 04:46 AM Reply With Quote
thanks


Thanks tigra

It looks as though the browser couldn't find the validator.js file if I put it in the cgi-bin folder. Everything seems to work fine if I put the file in the html folder. Can't understand why. Both cgi-bin and html folder are in root directory. So, from the webpage, shouldn't path to cgi-bin be "../cgi-bin/validator.js" ? Or do javascript files need to be in same folder as the html files? Thanks again!
View User's Profile View All Posts By User U2U Member
Post new thread

Related Links:
Product Page Product Page
Product Demonstrations Product Demos
Registration Form Validation
Login Form Validation
Free Download Free Download
Product Documentation Documentation
Documenation Page
Change Log
Validators Comparison Table
Support Forum Support Forum
 

Go To Top


Powered by XMB 1.9.1 Nexus
Developed By Aventure Media & The XMB Group © 2002-2004