Support Forum Softcomplex logo
About Us  | Services  | Download  | Order  | Support  | |
| Search | Today's Posts | Stats | Board Rules | Not logged in [ Login | Register ]
go to bottom
Last active: Never

Printable Version | Subscribe | Add to Favourites   Post new thread
Author: Subject: broken graphic images in menu items
bejoyful
Newbie

Posts: 1
Registered: 6/24/2004
Member Is Offline
posted on 6/24/2004 at 03:49 PM Reply With Quote
broken graphic images in menu items


I am installing a menu bar and cannot figure out how to get rid of the broken graphic images in all of the menu items.
View User's Profile View All Posts By User U2U Member
tigra
Administrator

Posts: 2049
Registered: 6/17/2002
Location: US, CO
Member Is Offline
posted on 6/25/2004 at 01:39 PM Reply With Quote

Make sure you have following line in menu_tpl.js:

'pixel_path' : 'pixel.gif'

Also check if that image exists and path to it is correct.

Generally this kind of problem can be debugged by looking for error 404 in access log of the web server.
View User's Profile View All Posts By User U2U Member
Post new thread

Related Links:
Product Page
Product Demonstrations Live Demos
Alignment & Multimenus
Unlimited Depth
Item sizing and positioning
Inner HTML
Frames, Targeting
Static Positioning
Free Download Menu Builders
Online Builder
Product Documentation Documentation
Documenation Page
Tigra Menu PRO FAQ
Change Log
Menus Comparison Table
Support Forum Technical Support
Support Forum
Customer Care System
Order Now ORDER NOW!
Add to Cart
View Cart
 

Go To Top


Powered by XMB 1.9.1 Nexus
Developed By Aventure Media & The XMB Group © 2002-2004