Board Logo

[IE 6][Frames] Slider disappear on resize
Guillaume - 11/28/2006 at 07:26 AM

Hi,

I am experiencing trouble with the slider.
Everything is working fine as long as I do not resize the frames. In this case (and others like maximizing the window), the slider disappears.
This, I have to refresh the frame containing the slider and it re-appears.

I thought it was due to a bad 's_form' parameter but I was unsucessful with this.

Has anybody experienced the same ?

Thanks in advance.

Best regards,
Guillaume


Guillaume - 11/29/2006 at 03:53 AM

Hi,

I found out the problem.
When you embed a slider in a <span> and then in a <table>, then the slider disappears when maximizing the window or when resizing a frame within a frameset.

I attached a simple example of this in this post.

Hope for a fix very soon !! :-)

Best regards,
Guillaume


tigra - 11/30/2006 at 08:40 AM

The <span> is inline element while <table> is block element. Block elements should not be included in inline elements.


Guillaume - 11/30/2006 at 09:18 AM

Hi,

Thanks for your answer.
Thus, if I follow your idea, this should work with <div> instead of <span> since <div> is the generic block element.
=> the slider disappears yet again ??

Is the example still badly-formed ?

Best regards,
Guillaume


tigra - 11/30/2006 at 02:14 PM

problem here is caused by "position:relative", not by the DIV tag itself.


Guillaume - 12/1/2006 at 01:31 AM

Hi,

It's OK now !
Thanks for your time solving this issue ! :-)

Best regards,
Guillaume


Softcomplex: http://www.softcomplex.com/
Back to forum: http://www.softcomplex.com/forum/