Board Logo

Slider Compatibility (not) for WinCE
vantassel - 11/13/2006 at 09:23 AM

Great slider, however My Pocket PC 2003 is running "Mozilla/4.0 (compatible; MSIE 4.01; Windows CE" and the control does not work. My OS Version is 4.21 and my ROM is 1.00.10 ENG. I plan to reflash my Pocket PC with a newer version and try again, but I believe that the Compatibility table at http://www.softcomplex.com/products/tigra_slider_control/ should be updated to reflect this issue.

Regards, Bob


Softcomplex: http://www.softcomplex.com/
Back to forum: http://www.softcomplex.com/forum/