Board Logo

Keeps going to login page.
markpar - 7/29/2003 at 08:33 PM

I successfully installed the calendar (so I thought) and it will let me login and see the control panel main page. But, when I click on a link or on a button, it throws me back to the login page. Any Suggestions??

Thanks.


nik - 7/30/2003 at 06:50 AM

Please, check whether your cookies are enabled. If they aren't then you should enable them.


markpar - 7/30/2003 at 12:42 PM

Cookies are enabled. I am using PHP 4.06 with register_globals "on". So it should not be a session issue. I messed around with it a little yesterday evening, and still not working.


markpar - 7/30/2003 at 07:43 PM

Does anyone with a good knowledge of PHP Event Calendar read these boards??
Right now I am testing several calendar scripts and, so far, I would not recommend this one to anyone. The best and only reply this post has received is "are cookies enabled?", you have go to be kidding me.

If you want people to pay for your product, you will have to do better on supporting it. If I am leaving out some details you may need , let me know.


nik - 7/31/2003 at 08:02 AM

If you have difficulties setting up commercial script of SoftComplex, please, take advantage of free setup support offered with each license. Contact us at http://www.softcomplex.com/support/ providing as much details as possible.
This forum is for public communication between product users but our specialists do read these boards. Please, give us URL of your page with calendar.


markpar - 7/31/2003 at 01:56 PM

http://markparsons.net/newcal


nik - 8/1/2003 at 01:06 PM

Please, contact us at http://www.softcomplex.com/support/ and mention as many details as possible.


irmdogg - 8/16/2003 at 05:52 AM

No matter what I do, I get sent back to the login page. Someone help.


Softcomplex: http://www.softcomplex.com/
Back to forum: http://www.softcomplex.com/forum/