Board Logo

Figured out my Install problem!!!
tet - 3/26/2005 at 07:38 PM

I kept getting code displayed whenever I would open the install.php file. I read the forums and tried everything there, i.e. change the permissions to 777 and also tried to change the user to a bunch of different things, i.e. root/apache/myuser etc. Nothing worked.

Then I noticed that the files used the shorthand php tag <? instead of <?php , which requires the php.ini configuration file to have the key set to on "short_open_tag = On" so that it would recognize the tags.

Note that just going into all of the files and changing the tag from <? to <?php does not work (I tried it).

After going into the php.ini file setting that key, and restarting httpd (apache), everything worked fine.


cmacalvary - 12/1/2005 at 10:57 PM

Quote:
Originally posted by tet
I kept getting code displayed whenever I would open the install.php file. I read the forums and tried everything there, i.e. change the permissions to 777 and also tried to change the user to a bunch of different things, i.e. root/apache/myuser etc. Nothing worked.

Then I noticed that the files used the shorthand php tag <? instead of <?php , which requires the php.ini configuration file to have the key set to on "short_open_tag = On" so that it would recognize the tags.

Note that just going into all of the files and changing the tag from <? to <?php does not work (I tried it).

After going into the php.ini file setting that key, and restarting httpd (apache), everything worked fine.


what OS is your WEbserver using?
What version?
etc....


Softcomplex: http://www.softcomplex.com/
Back to forum: http://www.softcomplex.com/forum/