Board Logo

install error
nazwiz - 11/25/2003 at 05:30 PM

I downloaded after nik informed that the year rollover had been fixed. When I try to install, instead of listing the paths to the directories, I get the following, and when I try to go to the calendar demo, nothing displays

file has been created
file has been created
file has been created
file has been created
file has been created
file has been created
file has been created
file has been created
file has been created
file has been created


nik - 11/26/2003 at 09:45 AM

Please mention URL of your page with event calendar if it is possible.


nazwiz - 11/26/2003 at 03:50 PM

I played around with the installation last night, and got it to install. What I used was the cl_file from yesterdays download, and the installer and the other stand alone files from a November 13 download that I had. It set the paths correctly.

I would like to get a clean installation and bug free testing before I feel comfortable implementing this application. I just put a fresh download on the server, and it is at www.shambhaladenver.org/php_event_calendar. I haven't run the install script yet.

I like this application, but I have been trying to use it now for two weeks, and still don't have a valid baseline for an installation.


nik - 11/27/2003 at 08:06 AM

Please send us access to your ftp server via email or in u2u message for our specialists to be able to solve the problem.


nazwiz - 11/28/2003 at 05:29 PM

Hi Nik,

We only have one ftp login for our site, which is on a hosting service, so for security reasons I can't give out the login, which would give access to all our files.

What I did, which seems to be working, is that I took the stand alone files, including install.php from a Nov. 13 download, and the cl_files directory from todays download, and it installed ok. The fixes are in for the date heading and year rollover. So maybe I am in business with this.

Many Thanks


Softcomplex: http://www.softcomplex.com/
Back to forum: http://www.softcomplex.com/forum/