Board Logo

IE error with tigra_scroller_pro under https
Earl - 5/27/2005 at 11:38 PM

If I try running the tigra_scroller_pro demo on a secure server IE gives me the error "This page contains both secure and nonsecure items. Do you want to display the nonsecure items?" every time the page loads.

The server is running Apache 2 on Linux, the client is IE6 on Windows 2000. I copied the tigra_scroller_pro directory over to a directory on the server and accessed it via https://servername/tigra_scroller_pro/index.html. All of the content is being accessed via https -- there is no insecure content on the page.

We only write applications that use https, so if I can't make this work I can't use the scroller.


rock - 8/29/2005 at 10:29 AM

Please refer to our Customer Care System


Softcomplex: http://www.softcomplex.com/
Back to forum: http://www.softcomplex.com/forum/