Board Logo

'disable_states':true => still a cookie.
dings - 11/1/2007 at 10:42 AM

Im trying to assure that no node in the tree is
expanded on load. Therefore I tried setting disable_states
true, in the hope that this would disallow cookies.

I still however get a tree_0_state cookie, and state is
keept on load.

Suggestions?

(Tree PRO)


tigra - 11/1/2007 at 05:28 PM

'st':0 in item scope settings of the root item
you can also call reset_state method after initialization to be sure


Softcomplex: http://www.softcomplex.com/
Back to forum: http://www.softcomplex.com/forum/