Board Logo

Calendar Drop Shadow display
Marshall - 11/11/2009 at 05:27 AM

The calendar is working fine, but displaying the drop shadow incorrectly.
There are three black lines, displaying below the calendar. How to do I fix the drop shadow or remove it.
I have attached an image of how the calendar is displaying.

Thank you
Marshall


justinellis - 4/21/2010 at 07:25 AM

I'm having the same issue with the calendar. Any chance for a response on this?

Quote:
Originally posted by Marshall
The calendar is working fine, but displaying the drop shadow incorrectly.
There are three black lines, displaying below the calendar. How to do I fix the drop shadow or remove it.
I have attached an image of how the calendar is displaying.

Thank you
Marshall


Marshall - 4/21/2010 at 07:48 AM

NO one has responded, I used this calendar a few times and it's worked fine.
I'm still working on an answer.


tigra - 4/22/2010 at 04:55 AM

do you experience this problem in the samples provided in download?
is the issue specific to the browser?


joec2000 - 10/13/2010 at 01:36 PM

We just started using this and we're having the same problem. Has anyone found a solution?

Thanks,

- Joe


Marshall - 10/13/2010 at 11:17 PM

Have used this calendar again on another website, and it works fine in all browsers.


Espen - 10/15/2010 at 11:39 AM

I have the same issue with Opera 10.63 using HTML doctype strict. <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01//EN" "http://www.w3.org/TR/html4/strict.dtd">

When using <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"> the drop shadow works as expected.


girish.kc - 10/20/2010 at 07:01 AM

I am also experiencing the same problem.
It works fine with the following.
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

But fails in HTML 5
<!DOCTYPE html>

There seems to be some problem in getting the height of the iframe.

I could not fix it. So I just removed the shadow itself :)

-Giri


cobberas63 - 7/4/2011 at 12:24 AM

Has anyone found a solution to this issue, other than simply removing the shadow background? Would be great to have the shadow working too.

Thanks
Cos


Softcomplex: http://www.softcomplex.com/
Back to forum: http://www.softcomplex.com/forum/