Board Logo

No Preview mode
DavidM - 5/5/2008 at 11:58 AM

I have used Tigra Menu for a few years with no problem. Suddenly today, I cannot select Preview mode. I get an Error on Page message.
The error details point to F_DATA.A_MODES in tabs.html.
I have tried downloading Tigra Menu to another location but get the same problem.
Also, it's the same on another PC.
Thanks.


tigra - 5/5/2008 at 02:42 PM

I downloaded tigra menu from the website and tried the menu builder in several browsers. All fine.
Make sure you're using the file from the fresh download, not older (evidently corrupted) version.


DavidM - 5/6/2008 at 11:50 AM

I have tried that, but it still doesn't work - No Preview Mode and can't export the files.
The error message details are -

Internet Explorer error window
Line: 28
Char: 3
Error: 'F_DATA_MODES' is null or not an object
Code: 0
URL: file:///C:/Documents and Settings/David/My Documents/Tigra Menu/_builder/tabs.html

Thanks


tigra - 5/6/2008 at 01:58 PM

I don't see this problem anywhere in the files on the server, but you can fix it by replacing
F_DATA_MODES with F_DATA.A_MODES


DavidM - 5/6/2008 at 03:47 PM

Sorry, that was a typo. It is F_DATA.A_MODES already.

However, I have found that it seems to be ok using Firefox.
I have IE7 on both machines, one XP, one Vista and neither work.

Is this an IE update issue since they both worked until very recently?


tigra - 5/7/2008 at 02:07 PM

There is no problem with the builder while using IE. Just in case I downloaded the package from the web site, unzipped and tested again. Everything worked. There is a chance that you have some plugin or third party software that interferes but most likely you're dealing with the corrupt files.


DavidM - 5/8/2008 at 12:19 PM

Thanks for your patience. I have downloaded the current version from the site a number of times but it still didn't work on either machine.
However, I ran IE without Add-ons and that does work on both machines.
Something I did that is common to both PCs is that I upgraded to AVG version 8 at the weekend.
Thanks.


DavidM - 5/8/2008 at 01:33 PM

Further to my last post, I have discovered that disabling the AVG Linkscanner facility cures the problem.
This might be useful to other users.
Bye.


Softcomplex: http://www.softcomplex.com/
Back to forum: http://www.softcomplex.com/forum/