Fader does not display images correctly in Internet Explorer

Tigra Fader is free JavaScript slide show component featuring cross-fade transition effect between the slides

Fader does not display images correctly in Internet Explorer

Postby BlueSapphire » Wed Aug 14, 2013 3:08 pm

There is a problem with Fader not displaying images properly in some versions of Internet Explorer.

I have two images that are suppose to rotate 5 images each. In Internet Explorer 10, the images are frozen on the 5th image without compatibility mode turned on. With compatibility mode turned on, it displays two rows of images- first row stays frozen on the first image but the second row which displays below first row and a little to the left, changes through all 5 images as it's suppose to. Internet Explorer 9.08 displays correctly but if you turn on compatibility mode, you get two rows - first row frozen and second row works just like what happens with Internet Explorer 10 with compatiblity mode turned on. Internet Explorer version 8.06 and 8.076 don't view properly, I can't remember but I think they show two rows also, I'd have to turn on that computer again but I just know it's either frozen or two rows.

Does anyone have any suggestions what would fix this?

I hope someone can help me.

Thanks.
BlueSapphire
 
Posts: 1
Joined: Wed Aug 14, 2013 2:36 pm

Re: Fader does not display images correctly in Internet Expl

Postby tigra » Fri Sep 06, 2013 2:11 pm

Do you experience this problem with the sample fader at http://www.softcomplex.com/products/tigra_fader/ ?
tigra
Site Admin
 
Posts: 30
Joined: Fri Jun 29, 2012 12:06 pm


Return to Tigra Fader

cron